Skip to content

Ulrik Christensen

  • Blog
  • Press
  • Contact

Citrix ADC

Citrix Receiver certificate error on macOS: You have not chosen to trust.

April 18, 2023October 26, 2021 by Ulrik Christensen 2 min read
Certificate Error

A Citrix Receiver certificate error happens when the certificate chain is incomplete or in other words if your certificate hasn’t been linked to creating a chain. Many certificates are signed by multiple…

Read more → Citrix Receiver certificate error on macOS: You have not chosen to trust.

Set user timeout on Citrix ADC admin web interface​

April 18, 2023November 26, 2018 by Ulrik Christensen 1 min read

The user idle timeout on a Citrix ADC is by default set to 900 seconds, which is about 15 minutes. When I work on a solution, I need to read user guides…

Read more → Set user timeout on Citrix ADC admin web interface​

Getting started with Citrix ADC CPX – Former known as Netscaler CPX

April 19, 2023October 15, 2018 by Ulrik Christensen 2 min read

There has been a great deal of talk about Citrix ADC CPX. Some still know it as Netscaler CPX. Citrix changed all the product names at Synergy, and I have to admit…

Read more → Getting started with Citrix ADC CPX – Former known as Netscaler CPX

Guide on How to Load Balance Storefront with Netscaler

April 18, 2023September 21, 2017 by Ulrik Christensen 4 min read

This article will show you how to load balance Storefront. I will start by showing how to load balance using port 80 to the Netscaler and port 80 the backend Storefront servers.…

Read more → Guide on How to Load Balance Storefront with Netscaler

Citrix Netscaler – All the editions explained

May 5, 2024October 25, 2016 by Ulrik Christensen 3 min read

People are still in doubt when it comes to the different Citrix Netscaler platforms. They usually ask what the difference is between them. After that, they also have to choose which edition…

Read more → Citrix Netscaler – All the editions explained

Citrix Netscaler Gateway using self signed certificate

April 18, 2023March 1, 2016 by Ulrik Christensen 3 min read

Since Netscaler version 10, its been a lot easier to setup a Netscaler Gateway for your XenApp / XenDesktop installation using the wizard. But there is no way to get around the…

Read more → Citrix Netscaler Gateway using self signed certificate

Categories

  • AppDNA
  • BYOD
  • CI/CD
  • Citrix ADC
  • Citrix Apps and Desktops
  • Citrix Cloud
  • Citrix DaaS
  • Citrix Files
  • Citrix Secure Developer Spaces
  • Citrix Secure Private Access
  • Citrix XenServer
  • docker
  • Fusion
  • Google Cloud
  • IGEL
  • IGEL OS
  • Netscaler
  • Press
  • Provisioning Services
  • Security
  • Synergy News
  • VMware App Volumes
  • VMware Horizon
  • Windows
  • Workspace Environment Management
  • XenMobile

© 2026 Ulrik Christensen

  • Contact
  • Blog

RSS